260 views
0
0 Comments

Hey,

Further from our conversation on the old forum I did make the check with the jumper and the cascade effect works  perfectly with one touch from the 5v..

what would you suggest I can do next?

Answered question

4 Answers

Hi,

As i understood from previous conversation you did some mistake in wiring, and if after the test the main board works ok,it means that the problem can be solved locally.. Its hard to destroy a sensors only way is by connecting them to the main 220V.. 🙂

Would you measure the resistance between PWR and GND on the sensors connectors..? And please make a double check of the wiring…

tnx.

Answered question
Alex (anonymous) 0 Comments

Hey,

It seems that after checking and re making the connections all is working as it should:)

So my next question is, how do I remove the front glass panel to install the sensor in to a EU box, or just directly in to a dry wall?

Secondly do you still sell the sensors as one if mine got cracked:(

Can you change the sensitivity of the current sensors?

Thanks

Alex

Answered question

Hi,

Good news..:)

I have only one panel left (brown colour)

if its ok , can  sent it to you , the postage cost will be around 6 eur .

You can remove the front panel, by pulling it out from the casing..

tnx.

Answered question
Alex (anonymous) 0 Comments

Hey

Is there a way to change the sensitivity of the motion detector as my dog keeps setting it off😀

btw what is the price of the brown sensor?

If you like you can ping me to my email address.

Btw I have to say I love the system and for the price it’s excellent quality.

Answered question
Write your answer.